[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: HOWTO Install apache-2.0.53 mysql-4.1.10 and PHP-5.03



> 
> I'ts already updated to install:
> 
> apache 2.0.54
> php 5.0.4
> MySQL 4.1.11 w/MaxDB
> 
> So, I'll try to get it online... Give me a week... 
> 
> I'm glad the script helps!
> 
> By the way, i'm studying the posibility of making an RPM but since fedora IV is gonna have all this things installed already, well... no point on the effort!
> 
> What do you think about this?
> 
> By the way, my alternate email is [email]renich gmx net[/email]


I just a newb, so any documentation is appreciated.

My goal is to build out a test box with phpBB2 so I can learn how to use it, but FC3 uses ver 3 of MySQL, and I wanted to play with INNODB. Dipping into the Fedora development library to get more current versions turned out to be more trouble than it was worth as I ran into a LOT of compatibility errors using your original post. :-( 

At this point I would be satisfied with installing MySQL 4.1, and "I think Msqli?", so that I can get phpBB2 working. As fas as "MAX" is concerned, I knew of it's ties to SAP, but wanted to make sure that the "Max" option didn't affect the operation of the phpBB2 software.

It would be nice if the powers that be could move the newer versions to the FC3 RPMS library though.

Meanwhile, I watch the HD light blink as g4u does its job. 

Time for a beer break. Y'all have a good week-end.

Mike


-- 
This is an email sent via the webforum on http://fcp.homelinux.org
http://fcp.homelinux.org/modules/newbb/viewtopic.php?post_id=63163&topic_id=11756&forum=4#forumpost63163


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]