[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

No Sound Audio CD Compaq SR1200NX



I have a new computer: Compaq Presario SR1200NX. It has an Asus A7V8X-LA motherboard with KM400A (northbridge) and VT8237 (southbridge) VIA chips. I installed another HD and installed Fedora Core 3 from CheapBytes.com cd's on the new HD following the excellent instructions at http://mpeters.us/linux/dualboot_grup.php. I have been working my way through Stanton Finley's excellent Installation Notes where applicable to my system: http://stanton-finley.net/fedora_core_3_installation_notes.html.

When I put an audio cd in the drive the cd player launches but will not play the cd. I updated udev with yum and unmuted the volume controls but still no change.

I can receive audio streams with Real10 and the BBC2 radio player launches and works inside of Firefox.

On the applications menu...system settings...soundcard detection audio devices gui reports Vendor: Via, Model: Technologies,Inc. VT8233/A/8235/8237 audio controller, Module: snd-via82xx. When I click on the play test sound bar I do not hear the sample sound and I get the error message "Automatic detection of the sound card did not work. Audio will not be available on the system."

I have been reading e-mails to the Fedora list about non-working cd's but I don't see or recognize the report of a similar problem.

I am not sure what I should send to the list for diagnosis.


cat /etc/fstab
# This file is edited by fstab-sync - see 'man fstab-sync' for details
LABEL=/ / ext2 defaults 1 1
LABEL=/boot /boot ext2 defaults 1 2
none /dev/pts devpts gid=5,mode=620 0 0
none /dev/shm tmpfs defaults 0 0
none /proc proc defaults 0 0
none /sys sysfs defaults 0 0
LABEL=SWAP-hda3 swap swap defaults 0 0
/dev/hdc /media/cdrecorder auto pamconsole,ro,exec,noauto,managed 0 0
/dev/fd0 /media/floppy auto pamconsole,exec,noauto,managed 0 0



cat /etc/modprobe.conf
alias eth0 via-rhine
alias scsi_hostadapter sata_via
alias snd-card-0 snd-via82xx
options snd-card-0 index=0
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx && /usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-via82xx { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-via82xx
alias usb-controller ehci-hcd
alias usb-controller1 uhci-hcd
alias ieee1394-controller ohci1394



dmesg | grep hdc ide1: BM-DMA at 0xc408-0xc40f, BIOS settings: hdc:DMA, hdd:pio hdc: IDE-CD R/RW 48xC, ATAPI CD/DVD-ROM drive hdc: ATAPI 48X CD-ROM CD-R/RW drive, 2048kB Cache, UDMA(33)


cat auto.misc # # $Id: auto.misc,v 1.2 2003/09/29 08:22:35 raven Exp $ # # This is an automounter map and it has the following format # key [ -mount-options-separated-by-comma ] location # Details may be found in the autofs(5) manpage

cd -fstype=iso9660,ro,nosuid,nodev :/dev/cdrom


Please let me know what else I should send.


Thanks in advance.

Bill
ws his com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]