[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: No Sound Audio CD Compaq SR1200NX



William J. Salvino wrote:
I have a new computer: Compaq Presario SR1200NX. It has an Asus A7V8X-LA motherboard with KM400A (northbridge) and VT8237 (southbridge) VIA chips. I installed another HD and installed Fedora Core 3 from CheapBytes.com cd's on the new HD following the excellent instructions at http://mpeters.us/linux/dualboot_grup.php. I have been working my way through Stanton Finley's excellent Installation Notes where applicable to my system: http://stanton-finley.net/fedora_core_3_installation_notes.html.

When I put an audio cd in the drive the cd player launches but will not play the cd. I updated udev with yum and unmuted the volume controls but still no change.

I can receive audio streams with Real10 and the BBC2 radio player launches and works inside of Firefox.

You probably need to hook up the audio cable between the CD drive and the motherboard.

On the applications menu...system settings...soundcard detection audio devices gui reports Vendor: Via, Model: Technologies,Inc. VT8233/A/8235/8237 audio controller, Module: snd-via82xx. When I click on the play test sound bar I do not hear the sample sound and I get the error message "Automatic detection of the sound card did not work. Audio will not be available on the system."

I can't speak to that error.


----------------------------------------------------------------------
- Rick Stevens, Senior Systems Engineer     rstevens vitalstream com -
- VitalStream, Inc.                       http://www.vitalstream.com -
-                                                                    -
-           This message printed using recycled bandwidth            -
----------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]