[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Re-submit: Printing problem with CUPS after FC3 upgrade



On Sat, Apr 23, 2005 at 09:31:03AM +0800, felix wrote:
> Hi,
> 
> I submitted the following problem to the list a few days ago, it seems
> that it was totally ignored. Does anybody have a clue?
> 
> --------------------
> 
> Hi,
> 
> I have a strange problem. There's a computer on the network
> that are connected to a printer via Samba and another one by
> JetDirect (on port 9100). The computer used to be on FC2
> and could print on either printer fine. After upgrading to FC3,
> however, it stopped sending jobs to the printers.
> 
> More precisely, it still sends jobs to the printers, but nothing
> comes out on the other end. There are no error messages or
> anything. It's just a black hole.
> 
> I am totally at a loss at this point...
> 
I want to be clear. You upgraded the OS not isnstalled a fresh copy? I
assume you then went into system-config-printer and reconfigured the
Jet Direct Printer. We aproach the Jet Direct Printer differently then
you have. We us the LPD like printing and make the spool file raw. You
might try that. It seems to me you could do the same by printing to
your Samba printer directly instead of going through Samba. But this I
am not as familiar with.
-- 

=======================================================================
Shannon's Observation:
	Nothing is so frustrating as a bad situation that is beginning to
	improve.
-------------------------------------------
Aaron Konstam
Computer Science
Trinity University
One Trinity Place.
San Antonio, TX 78212-7200

telephone: (210)-999-7484
email:akonstam trinity edu


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]