[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

udev/kernel conflicts...



hi...

i'm trying to do a 'yum update' on a FC3 system. i have 'uname -r' a linux
kernel of 2.6.10-1.770-FC2. this doesn't look right... shouldn't it be FC3?

this looks as though i should get the correct fedora FC3 kernel from
fedora.redhat, iinstall it and then install the kernel updates?

so i'd 'rpm -ivh --force --nodeps kernel.rpm'
    and then rpm -Uvh kernelupdate.rpm'

is this right?

-bruce


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]