[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: How do I get sound to work in FC3? (Creative Live-24 card)



On Sunday 24 April 2005 06:54, Timothy Murphy wrote:
> kevin kempter dataintellect com wrote:
> > I've installed the new card and the hardware browser
> > (Kmenu-->System Tools-->Hardware browser) sees the card
> > as "Creative Labs SB Audigy LS" and lists the driver as "snd-ca0106"
>
> I can't help you, but am interested in your method.
> I don't have a Kmenu=>System Tools=>Hardware Browser item.
> What package does this come with?

As far as I know this is a default KDE package
>
> > Please Help! This machine is for potential investors to evaluate Linux
> > for a startup company. I'm completely open to purchasing a new sound card
> > if someone can recommend a card that definitely works with FC3.
>
> I've always found the sound tools in RedHat/Fedora completely useless.
> In particular, system-config-soundcard
> or System Settings=>Soundcard Detection
> have never been the slightest use to me.
> If sound is working, they tell me it is working.
> If it is not working, they tell me it is not working.
>
> The only method I've found to work
> is to compile a kernel with the appropriate driver module,
> and make sure it is running with modprobe.
>
>
> --
> Timothy Murphy
> e-mail (<80k only): tim /at/ birdsnest.maths.tcd.ie
> tel: +353-86-2336090, +353-1-2842366
> s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]