[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

yumi



the yumi rpm is from <http://cobind.com/yumgui.html>. I selected FC2, despite the fact that I'm running FC3. is that causing the following problem?

[root localhost Desktop]# whoami
root
[root localhost Desktop]# pwd
/home/thufir/Desktop
[root localhost Desktop]# ll
total 1192
[..]
-rw-rw-r--   1 thufir thufir   49734 Apr 24 16:11 yumi-2.0.7-fc2.noarch.rpm
[root localhost Desktop]# rpm yumi-2.0.7-fc2.noarch.rpm -ivh
error: Failed dependencies:
        yum = 2.0.7 is needed by yumi-2.0.7-fc2.noarch
[root localhost Desktop]# yum update yum
Setting up Update Process
Setting up Repo:  base
repomd.xml                100% |=========================| 1.1 kB    00:00
Setting up Repo:  updates-released
repomd.xml                100% |=========================|  951 B    00:00
Reading repository metadata in from local files
base      : ################################################## 2622/2622
updates-re: ################################################## 872/872
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for yum to pack into transaction set.
yum-2.2.0-0.fc3.noarch.rp 100% |=========================|  18 kB    00:00
---> Package yum.noarch 0:2.2.0-0.fc3 set to be updated
--> Running transaction check

Dependencies Resolved
Transaction Listing:
  Update: yum.noarch 0:2.2.0-0.fc3
Is this ok [y/N]: y
Downloading Packages:
yum-2.2.0-0.fc3.noarch.rp 100% |=========================| 381 kB    00:05
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
Updating: yum 100 % done 1/2
Completing update for yum  - 2/2

Updated: yum.noarch 0:2.2.0-0.fc3
Complete!
[root localhost Desktop]# rpm yumi-2.0.7-fc2.noarch.rpm -ivh
error: Failed dependencies:
        yum = 2.0.7 is needed by yumi-2.0.7-fc2.noarch
[root localhost Desktop]# yum --version
2.2.0
[root localhost Desktop]#


This doesn't follow, in that 2.2.0 is greater than 2.0.7 unless 2.2.0 breaks yumi?



thanks,

Thufir


-- 
This is an email sent via the webforum on http://fcp.homelinux.org
http://fcp.homelinux.org/modules/newbb/viewtopic.php?post_id=63587&topic_id=15846&forum=10#forumpost63587


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]