[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: network stalls on Fedora Core 3



David,

I am fairly sure that I have ruled out this problem . I have tried different cables, different sockets in the wall and different ports in the switch. I have tried different ethernet cards.

The cables were factory made.

I have a working Red Hat Enterprise 3 Linux system sitting next to it. I've plugged that ethernet cable into the FC3 system. The FC3 system still fails.

I replaced the FC3 OS with RHE3. When RHE3 was running on the same hardware, I didn't experience the problem.

Is it possible the drivers included with FC3 are more sensitive to hardware issues, than RHE3 linux?

Thanks,
Keith

David Becker wrote:



FWIW, are your ethernet cables correctly crimped? EIA/TIA 568A (or B).

If this happens with several ethernet cards with several versions of linux then it could be a hardware problem. I've experienced incorrectly crimped network cables resulting in stalls for one protocol and not (apparently) for others. The behaviour of the protocol may or may not hit deficiencies in the way the cable was crimped. This may also apply to different TCP/IP/Ethernet implementations.

Is the card operating at 10Mb in windows and a 100Mb in linux? Incorrectly crimped cables are very forgiving for 10Mb, but may stall on 100Mb speeds. The intel driver is different from the 3com ones.



--
-----------------------------------------------------------------
Keith Fetterman                          206-780-5670
Mariner Supply, Inc.                     kfetterman go2marine com
http://www.go2marine.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]