[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpm and yum problems after fc2 to fc3 update



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Paul Howarth wrote:

| No idea how you got in this state, unless you've used rpm --force
| before, in which case your RPM database may be completely screwed.
|
| Try downloading all of the rpm 4.3.2 packages that you're using (e.g.
| rpm, rpm-devel, rpm-python, rpm-libs, and also the latest popt) and
| upgrading them all together:
|
| # rpm -Uvh --replacefiles --replacepkgs rpm*.rpm popt*.rpm
|

Thank you Paul!
When I executed the line you gave me, I found out that something with
the rpm-devel package was not right (the signature was not correct).
Then I retrieved it again and after I repeated the commad it worked fine
and so did yum.

Thank you once again!

Peio Popov
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)

iD8DBQFCb4Jv8UbNiFZbZr0RAjD1AKDJjKgrSGUIa2SiGiZkUVXPBujP2wCgpHDp
6QVWaYle8ACq2g4EuzYuaPU=
=pjb6
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]