[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum doesn't work anymore



kevin kempter dataintellect com wrote:
I recently updated to the latest copy of yum. Now if I run 'yum update' I get the following output:
root Issac # yum update
Setting up Update Process
Setting up Repos
at-stable 100% |=========================| 951 B 00:00
kde-redhat-stable-all 100% |=========================| 951 B 00:00
kde-redhat-stable 100% |=========================| 951 B 00:00
Cannot find a valid baseurl for repo: freshrpms



I also ran rpm -Uhv http://ftp.freshrpms.net/pub/freshrpms/fedora/linux/3/frespms-release/freshrpms-release-1-1.fc.fr.noarch.rpm


and here's my /etc/yum.repos.d/freshrpms.repo:
# $Id: freshrpms.repo 2478 2004-11-11 22:44:01Z dude $
[freshrpms]
name=Fedora Core $releasever - $basearch - Freshrpms
#baseurl=http://ayo.freshrpms.net/fedora/linux/$releasever/$basearch/freshrpms/
mirrorlist=http://ayo.freshrpms.net/fedora/linux/$releasever/mirrors-freshrpms
enabled=1
gpgcheck=1

The freshrpms mirrorlist appears to be broken.


http://ayo.freshrpms.net/fedora/linux/3/mirrors-freshrpms is 404-compliant.

If I run the fedora up2date gui I get this error:
An HTTP error occurred:
URL: http://ayo.freshrpms.net/fedora/linux/3/i386/base/pkglist.core.bz2
Status Code: 404
Error Message: Not Found

Any Ideas???

That's 404 (not found) too. Problem is at freshrpms.


Try:
# yum --disablerepo=freshrpms update

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]