[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: chgrp device problem



On Wednesday 27 April 2005 05:21 pm, Jamie wrote:
snip
> > P.S.
> > I'm running FC3 and my fstab entry for the two cdrom drives looks like
>
> this:
> > /dev/hdd                /media/cdrecorder       auto
> > ro,noauto,nosuid,users,exec 0 0
> > /dev/hdc                /media/cdrecorder1     auto
> > ro,noauto,nosuid,users,exec 0 0
>
> mine are the same way unfortunately. i have 1 dvd burner and 1 cd burner
> but it recognizes them in the same manner...both as cdroms...is there a
> correction for this?
> _________________________________________________________________
>
> > Express yourself instantly with MSN Messenger! Download today - it's
> > FREE! http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/
> >
> > --
> > fedora-list mailing list
> > fedora-list redhat com
> > To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list
> >
> >
> > --
> > No virus found in this incoming message.
> > Checked by AVG Anti-Virus.
> > Version: 7.0.308 / Virus Database: 266.10.3 - Release Date: 4/25/2005
You will probably find that both are set as links to hdx in the /dev/ 
directory.

If so, remove the incorrect link and recreate it pointing to the proper drive.

-- 
John H Ludwig

Common sense is so rare, why do they call it common!!!

Manual customization of this file is not recommended, 
BUT WILL BE DONE!!!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]