[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Printer Issue...



Kevin wrote:
Well it deals with an HP DeskJet 842C USB printer. I am running 1.8GHz
Athlon XP with 700+ Megs of RAM. I'm using the newest kernel
(non-development). I turned it off while the computer was on one day
and ever since then it hasn't worked. I have tried to add a printer
(through the Gnome interface) and it doesn't seem to be working. If I
turn the printer off and on i can rescan and see the printer... but as
soon as I add to and apply changes, the printer doesn't want to print
and is GONE the next time i scan my printer ports. I'm clueless.


Restart the printer services and cups. Also check the HP servers if you have them running. I was in a rush when I had this problem so it was a more do something until it works than a set out procedure.


My printer has an HP service running.

I came across the same problem with my HP USB printer.

--
Robin Laing


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]