[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Install FC3 on SATA (ASRock P4V88 - Chipset VIA 8237)



On Thu, 2005-04-28 at 10:35, Scott Pearson wrote:

> Don't know about FC3, but the first Fedora release you needed to format 
> your SATA drive first before Fedora would recognize it.   Since I was, 
> and still am, running a dual boot Linux/Win2k machine,  it was no 
> problem to format it using Windows back then, which the gentleman you 
> are replying to apparently has done, as he appears to be replacing or 
> trying to replace WinXP with Linux.  You may need to use something else 
> to format it if you don't have access to a Win box to do it with.  There 
> are a variety of tools out there to do that.  How many are free I don't 
> know.

A couple of months ago I built a system using a ASUS P5GD2 Deluxe
motherboard that had two different SATA chipsets.  The Silicon 3114R
chipset worked just fine, I was able to install FC3 to brand new
harddrives on that controller no problems.

The other chipset did not appear to see the SATA drives.  I think that
problem may have been a bios setting for doing a fast scan on that bus. 
I have since disabled that but have not tried attaching any drives to
that controller again.

I did get a recommendation to not use SATA DVD drives.  Apparently at
that time there were some possible issues with the system seeing them
correctly and being able to boot from them.  

So the main thing to check IMHO is the particular SATA chip set that
your board has.  If it is supported in the kernel you should be OK at
this time.

-- 
Scot L. Harris
webid cfl rr com

Yow!  Did something bad happen or am I in a drive-in movie?? 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]