[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Firefox crash



Florin Andrei wrote:

On Thu, 2005-04-28 at 14:06 -0700, Florin Andrei wrote:


On Tue, 2005-04-19 at 11:11 +0200, Julien Le Houérou wrote:


I met this issue under FC2, since upgrade to FC3 firefox does not crash anymore, anyway I encounter problems with java applets, I just can't type any text in text boxes, and most of time text in option lists does not display either... is it due to j2re and mozilla-j2re versions? I think they're 1.5.


I have the exact same problem. Any solutions?

firefox-1.0.3-1.3.1

Java(TM) Plug-in 1.4.2_06-b03



The problem persists with Java(TM) Plug-in 1.4.2_08-b03


Trying out Java 1.5 has no point, since many sites are not yet
compatible with this version. And in any case, Java 1.4 used to work
with older Firefox 1.0.x versions.

I will file a bugzilla report and start a new thread on this mailing
list immediately, subject "Firefox and Java bug".



The 5.0/1.5 plugin is compatible, viz it does accept earlier class files, its the other way that isn't compatible. ie someone building a 5.0 applet cannot be run on a 1.4 browser in most cases

regards
calvin



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]