[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Firefox crash



On Thu, 2005-04-28 at 14:34 -0700, Calvin Austin wrote:

> The 5.0/1.5 plugin is compatible, viz it does accept earlier class 
> files, its the other way that isn't compatible. ie someone building a 
> 5.0 applet cannot be run on a 1.4 browser in most cases

Calvin, the problem occured recently, without changing the Java version,
but after upgrading either Firefox or Mozilla, i am not sure which,
since i upgraded both before noticing the problem. Therefore it is a
browser bug.

For matters related to this specific bug, please reply to the other
thread i just initiated on this list, called "Firefox and Java bug"

-- 
Florin Andrei

http://florin.myip.org/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]