Graphical screen dying on new FC4 install

Dotan Cohen dotancohen at
Thu Dec 1 21:11:16 UTC 2005

On 12/1/05, Jeff Vian <jvian10 at> wrote:
> On Wed, 2005-11-30 at 15:19 +0200, Dotan Cohen wrote:
> > I just replaced Win98 with Fedora Core 4 on a friends' computer: AMD
> > 550, 128MB RAM. Now, he can work for a limited amount of time (between
> > 20-150 minutes), then the computer gets stuck. Not even the mouse
> > works. He can, however, switch to a console with CTR-ALT-F1.
> >
> > When restarted, there is no graphical mode, only console. If he lets
> > the computer sit for a few hours, he can boot up a graphical screen,
> > but after some time the problem reoccurs. Nothing in the computer
> > (open case) seems unusually hot, which was my first thought.
> >
> > Any ideas on where to look? Thank you.
> >
> Sounds like a heat issue.  May be the gpu overheating.  It works much
> less when in text mode. Definitely whatever it is, it affects the video
> cards ability to process graphics.  The time factor certainly indicates
> heat.
> That old a system may have inadequate heat sinks/cooling fans and/or
> inadequate case ventilation. You said the case is open, but have you
> tried putting a portable fan where it directs air flow across the video
> card?
> Have you tried a different video card?
> Is the interior of the case clean?  completely blown out with air?
> Is there a fan on the video card?  Is it working?
> Is there a fan on the system chip?  Is it working? (This is not likely
> the issue but worth checking anyway.)

I also thought that it was a hardware problem, however the machine ran
win98 fine. The inside of the case is free of dust, if not perfectly
clean. The video card has no fan (never did) but it does not get too
hot, by the finger test (just a little warm). It is a 32 MB AGP Nvida
unit. And the CPU fan works fine, as does the power supply fan.
Neither of them seem unusually hot.

Also, there was no EE entries in the X log file, which would suggest a
problem in that area. However, I did notice that there is no swap
space. cat /proc/swap is blank. I DID specify a swap partition, but
there is no swap! Could this be a cause?

Dotan Cohen

More information about the fedora-list mailing list