problem with network

João Gomes jg at
Sun Dec 4 15:10:46 UTC 2005

Sorry, I was so stressed that don'i even saw what I was writting.

The machine is a HP laptop, centrino.
I'm connecting with cable to a network in a student residence.
It connects directly to the internet.
The network has a DHCP server, and I receive the IP address by DHCP.
Yes, I think it has a router.
In windows everything works fine, but I need the Linux to work.
I tried Fedora and Suse. Both give me the same error. In Mandriva 2005 it
works well, but I don't like mandriva very much.

Thank you for the help.

----- Original Message -----
From: "Claude Jones" <claude_jones at>
To: "For users of Fedora Core releases" <fedora-list at>
Sent: Sunday, December 04, 2005 2:17 PM
Subject: Re: problem with network

> On Sun December 4 2005 8:48 am, João Gomes wrote:
>> I installed Fedora
>> But now I have a problem with the network.
>> I can't receive the IP address by DHCP.
>> When it's starting the network, it shows me a message saying Invalid
>> Argument.
>> Please help me!
> For people to help you, you'll have to provide more information. Is your
> machine a stand-alone? Is it on a network? Is it connected directly to the
> internet? What kind of machine? Do you want this machine to get its address
> from another machine? Is there a dhcp provider like a domain controller or
> router?
> Start with some answers to the above details, and someone should be able to
> help you.
> --
> Claude Jones
> Bluemont, VA, USA
> --
> fedora-list mailing list
> fedora-list at
> To unsubscribe:

More information about the fedora-list mailing list