moving /home

Claude Jones claude_jones at
Mon Dec 5 06:02:25 UTC 2005

On Sun December 4 2005 10:10 pm, Les Mikesell wrote:
> Hit ctl-alt-F1 and try a text mode login.  Maybe you will get a
> meaningful error message.   Maybe it's the owner/permissions
> on the /home mount point.

Bingo! I tried the text login and got "directory /home/cj does not exist" or 
words to that effect.
To recap - I've tried all the suggestions. I redid the copy using Craig's 
suggested "cp -av"
I did try to do the ls commands, but kept getting an error about an unexpected 
extra operator ">"
After failing to log in from the text console, I returned to the login screen 
and logged in as root. I checked for /home and /home/cj, and they were there, 
mounted to sda1 - all my files appear to be there. The files are 
inside /home, not in the root of that mount
Apparently, my system is looking in the wrong place for my /home/cj folder 
when I try to log in from the login screen...

Claude Jones
Bluemont, VA, USA

More information about the fedora-list mailing list