Problem with x86_64 video mode for X

Edward Dekkers edward at
Thu Dec 8 09:41:59 UTC 2005

Chris Hill wrote:
> Hi,
> I have tried using the x86_64 dvd.
> The system installs, however, I cannot get X to work.
> I have tried other systems, and the only one that X seems to work with 
> is SUSE 10.
> The video card is an onboard s3 on a Via K8M800 socket 754 motherboard.
> The processor is an AMD Semperon 3000+
> Has anybody else had these problems and is there a solution?
> Chris Hill

I've had problems with S3's before and a fix for FC4 has been discussed 
plenty of times before. You may want to google it.


I do not know whether it applies to 64 bit Linux - so I may be talking 
from where the sun don't shine.

Other solution is simple.

Plug in an nVidia card.

I for one have NEVER had problems with them (OK, you have to run the 
binary installer to get it working but I equate it with installing a 
driver in Windows - same thing).

-------------- next part --------------
A non-text attachment was scrubbed...
Name: edward.vcf
Type: text/x-vcard
Size: 363 bytes
Desc: not available
URL: <>

More information about the fedora-list mailing list