updating xmms: fall back to bug (arch: x86_64)

James Wilkinson fedora at westexe.demon.co.uk
Fri Dec 16 13:13:06 UTC 2005

François Patte wrote:
> Yesterday I sent a post telling that some output plugins problems were 
> solved by desintalling and re-installing xmms.... This was 1.2.10-16 
> version.
> To day: new updates for xmms (1.2.10-18). I tried! And bug comes back!

Are you sure about that? I mean, are you sure that the original problems
were with 1.2.10-16?

>From this and other messages, it sounds like you first noted the bug
*after* your system was first updated to 1.2.10-18. (Perhaps you have an
automated yum update). If that happened, you would have encountered this
known bug (https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=175493).

An uninstall and a re-install of 1.2.10-16 would have fixed it, of
course: you'd have got the earlier version without the bug. But next
time you run yum, of course, it sees that there's a newer version of
xmms, doesn't realise that it's buggy, and offers to upgrade...

I recommend:
    * watching the bugzilla report for any solutions
    * sticking with 1.2.10-16 for the time being
    * maybe putting
      in your /etc/yum.conf file.

Hope this helps,


E-mail address: james | "Minis on the other hand are just the wrong size. Too
@westexe.demon.co.uk  | small to work on directly and too large to put
                      | upside down on the workbench."
                      |     -- stevo at madcelt.org

More information about the fedora-list mailing list