xmms lost output after update

James Wilkinson fedora at westexe.demon.co.uk
Fri Dec 16 17:33:44 UTC 2005

George Hare wrote:
> My problem was after updating xmms using up2date, I opened xmms, went
> into preferences and saw that I retained all my input plug-ins but
> when I tried to click (Gnome) on the output plug-ins, it would not
> open...as if they all had been eradicated. So I deleted xmms and tried
> to install an earlier version as was suggested. I am somewhat new to
> Linux and could not install it. I didn't know where to put it for one
> thing...(/usr/local)? So I put it in my Home Directory and kept
> getting an error message something about "recursive". My methodology
> for using Linux is definately not the best; I usually keep fumbling
> around until I get something to work. By the time I get it to work, I
> have forgotten the steps that I took. My other music player still
> works, but I like xmms best. Thanks.

You're on x86_64, right?


Hope this helps,


E-mail address: james | In poker you have to show your hand eventually if
@westexe.demon.co.uk  | called. So far SCO have with great reluctance shown
                      | only one card, which turned out to be "Mr Bun, The
                      | Baker".  -- Electric Dragon on groklaw.net

More information about the fedora-list mailing list