Camera Import Image Failure - Problem Solved

Don Flinn flinn at
Wed Dec 21 16:20:39 UTC 2005

On Tue, 2005-12-20 at 11:45 -0500, Don Flinn wrote:
> Hi
> I'm running FD4 and when I try to import photos from my camera using USB
> I get the following error -  An error occurred in the io-library ('Error
> updating the port settings'): Could not set config 0/1 (Device or
> resource busy) 
> The system knows that camera is plugged in, as the dialog to import
> photos from the camera comes up when I turn the camera on.  It
> identifies the camera correctly, PowerShot S60.  I have also tried
> digikam, which adds the camera correctly, but when I try to import
> photos from the camera if fails saying that it can not connect to the
> camera.  Using the image viewer gives the same error as in the first
> paragraph.
> Any help or direction would be appreciated.
> Thanks
> Don
Problem Solved

I upgraded my libgphoto2 to the latest version and all is well.


More information about the fedora-list mailing list