mount nfs - Operation not permitted

John Summerfied debian at
Wed Dec 28 23:50:21 UTC 2005

Charles Howse wrote:
> I'm sure this has been asked and answered hundreds of times, but I've been
> working on it for 2 days now, and can't resolve the issue.
> I'm trying to mount an nfs filesystem that lives on FC4 from my Macintosh
> across the home lan (machines are only 15' apart).  ;-)
> I can successfully mount nfs shares that live on the FreeBSD machine from
> the Mac, and can successfully ssh to the FC4 box from the Mac.
> On FC4:
<snip stuff I'm ignoring>

> Anybody have a clue?  I've read and read and Google'd and browsed till I'm
> blue in the face.
> Could this be a problem with (what is it...) "non-privileged ports"?
1. FC uses TCP by default. OS X might not.
2. Have you tried mounting in finder?
3. Just for the hell of it, have you tried the MAC OS way with netatalk, 
mDNS etc?



-- spambait
1aaaaaaa at  Z1aaaaaaa at
Tourist pics

do not reply off-list

More information about the fedora-list mailing list