Not very happy with FC4

Alexander Volovics awol at
Fri Jun 17 10:50:43 UTC 2005

Installed FC4 (x86_64 version) on Tuesday. No problems.
This is a fresh install on a newly partitioned and formatted disk
I always change to runlevel 3 and use 'startx' ('GRAPHICAL = no' in init).

But FC4 seems to have regressed to a more flaky level than FC3:

1) I cannot get any sound at all, although everything seems
   correctly configured. This is a SB Audigy 2 ZS soundcard. 
   This worked out of the box with FC3.

2) Up2date and the RH Network Alert Icon on panel do not function
   correctly and are unusable (default install configurations).
   This worked immediately and flawlessly under FC3.

3) Backspace does not work when using vi(m) in xterm (or in mutt
   under xterm). When using vi(m) in gnome-terminal backspace works

4) Clicking 'Desktop -> Log Out' from panel showed the correct
   entries/choises the first 2 days, namely:
   'Log Out', 'Shut Down' and 'Restart the Computer'.
   Suddenly, starting yesterday, I only get the 'Log Out' choice.

5) Unexpected erratic mouse movements (Logitech USB mouse, no
   problems under FC3). Works correctly for some time and then
   the pointer suddenly jumps to different place.

6) More small problems that I shall not list now.

I desperately need sound so any hints to get this working are
very welcome. (Googling reported nothing relevant)

I would also like to have the 3 different 'Log Out' choises back.
There must be some config entry to change this I expect but I
can't find anything.


More information about the fedora-list mailing list