Not very happy with FC4

Matthew Miller mattdm at
Fri Jun 17 12:26:39 UTC 2005

On Fri, Jun 17, 2005 at 12:50:43PM +0200, Alexander Volovics wrote:
> 1) I cannot get any sound at all, although everything seems
>    correctly configured. This is a SB Audigy 2 ZS soundcard. 
>    This worked out of the box with FC3.

Try going through alsamixer and making sure nothing is muted that shouldn't

> 2) Up2date and the RH Network Alert Icon on panel do not function
>    correctly and are unusable (default install configurations).
>    This worked immediately and flawlessly under FC3.

Actually, you just got lucky under FC3. They've never, ever worked

> 3) Backspace does not work when using vi(m) in xterm (or in mutt
>    under xterm). When using vi(m) in gnome-terminal backspace works
>    correctly.

Not sure about the others. Particularly, this one:

> 6) More small problems that I shall not list now.

is a bit hard to diagnose....

Matthew Miller           mattdm at        <>
Boston University Linux      ------>                <>
Current office temperature: 77 degrees Fahrenheit.

More information about the fedora-list mailing list