[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: System suddenly slowed down...



On 6/1/05, Thomas Cameron <thomas cameron camerontech com> wrote:
> On Tue, 2005-05-31 at 23:53 +0300, Dotan Cohen wrote:
> > After performing a yum clean packages and then a yum clean all, my FC3
> > system started slowing down. I would press a key and wait a few
> > seconds for a response. Then it was a minute wait. Then it was
> > infinete.
> >
> > I had to shut it down with 'the switch' to get back to where I am now.
> > But the truth is, although this happened after cleaning yum, this is
> > not the first time that it has happened to me. I had Opera, konsole,
> > kmail, and konqerer open at the time.
> >
> > I can hear the hard disk crunching away whenever that happens. The
> > computer is an AMD Duron machine with 512 megs of SDram. Note that I
> > can move the mouse and the pointer keeps up with me. Other than that-
> > frozen.
> >
> > Any ideas what to look for? I will try to keep track of what is
> > running when this happens, when it happens again.
> 
> When you see the system do this, run the command top.  It will show you
> the process that is eating your resources.
> 
> Thomas
> 

Problem is, when the system does this, I can't do anything! In what
logs can I look to find the culprit?

Dotan Cohen
http://english-lyrics.com/el/band.php/402/Pink%20Floyd


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]