[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Newbie- Fedora Core 3 and Emachines 5310 first boot issue



At 8:48 PM -0400 6/1/05, Al Davis wrote:
>I'm having issues getting Fedora core 3 to boot on my emachines 5310
>
>Machine Spec
>
>CPU: Mobile AMD Athlonô XP-M 2400+ Processor with QuantiSpeedô architecture
>Memory: 512 MB DDR (PC 2100)
>Hard Drive: 40 GB HDD 2
>Optical Drives: DVD/CD-RW Combo (CD-read 24x; CD-write 24x; CD-rewrite 10x;
>DVD-read 8x)
>Video: ATIÆ RADEONô IGP 320M
>64 MB (shared) Video Memory
>Sound: PC2001 Compliant AC '97 Audio
>Built-in Stereo Speakers
>Modem: 56K ITU V.92 Fax/Modem
>Network: Integrated 802.11g Wireless LAN, 10/100Mbps built-in Ethernet
>Pointing Device: Touchpad with vertical Scroll Zone
>Battery: 8-cell Lithium-ion (Li-ion)
>
>I go through the install process and when it tries to boot it hangs at
>
>Initializing hardware...storage network audio.

Umm, next is "done", so I suppse the problem is with audio.


>I should also probably mention that I am attempting to dual boot this
>machine with Win XP.

That shouldn't be the problem yet.


>Any help would be appreciated.

Try booting without the "quiet" option.  Press the "any" key as grub
starts, press "a" to edit the options, cursor over to "quiet" and backspace
to delete it, press RETURN to boot.

Unfortunately, it will all go by too fast to read.  You could try booting
from a rescue CD (or from the installer CD?), in Rescue mode, then cd to
the directory they tell you is root, and then:

    less /var/log/dmesg

to look for problems, possibly sound-related, that may lead to your hang.

But what do I know?  I'm new at this too.
____________________________________________________________________
TonyN.:'                       <mailto:tonynelson georgeanelson com>
      '                              <http://www.georgeanelson.com/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]