[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OS recommendations/Aging software issues



Marc M kirjoitti viestissään (lähetysaika torstai, 2. kesäkuuta 
2005 16:34):
> The purpose of this server is to run
> Symantec Manhunt on it as an IDS. They bought Manhunt at the
> same time and never got around to deploying it until now.
>
> Now I am about to deploy a linux server (Dell) and I am trying
> to figure out which version to go with - RH 9, FC 1-3, or
> whatever.

See the documentation of Manhunt, and see what it requires. 
According to the Fact Sheet at Symantec, the current version of 
Symantec Network Security (formerly known as ManHunt) needs 
RHEL3. You could try one of the free clones like White Box 
Enterprise Linux or CentOS instead. If the version you have 
needs RHL9 and can't be upgraded, use RHL9.

> Whatever choice I make is going to have to last for a good
> while. Does anyone have any advice for this situation?

Yes, that requirement rules out any Fedora Core version.

-- 
 Markku Kolkka
 markku kolkka iki fi


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]