[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Up2date perl problem



I recently installed FC3 on a AMD64.  When I try to run up2date I can
update every package that has ever been displayed but
perl-5.8.5-12FC3:3.

I get a whole screen of errors that resemble.

file /usr/share/man/man1/podchecker.1.gz from install of
perl-5.8.5-12.FC3 conflicts with file from package perl-5.8.5-9

It reports my current perl package as perl-5.8.5-9.

Any help would be really appreciated.

Doug


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]