[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: CUPS/OO.org weirdness - help needed!



On Thu, 2005-06-09 at 12:47, Andy Green wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Tarjei Knapstad wrote:
> | Turned up at the office today just to find that printing doesn't work
> | properly and after a while now OO.org started hanging while browsing for
> | cups printers. First a bit about the CUPS setup and configuration:
> 
> | sin_addr=inet_addr("66.150.161.133")}, 16) = -1 ETIMEDOUT (Connection
> | sin_addr=inet_addr("66.150.161.134")}, 16) = -1 ETIMEDOUT (Connection
> | timed out)
> 
> These seem to be in a netblock owned by dotster.  Both these IPs have a
> nonexistant reverse dns of redirectf.dnsix.com.
> 

Yes, it appears there was a flaw in the setup of some DNS records which
caused a conflict between some enabled (but not configured) URL
redirecting and some "A" records. Should be fixed now, waiting for it to
propagate.

> | Err...what?? Why is it trying to connect to these IP's? I get different
> | IP's every time, but the same subnet (66.150.161.255). Looking it up in
> | google it seems like all these IP's used to point to
> | http://www.unlikeminerva.com/
> 
> What does the web configuration for cups show in terms of configured
> printers?
> 
> http://localhost:631
> 

Shows the two printers we have as expected at the server hostname - I'm
guessing the clients get confused when looking it up though because of
the above error (at least I hope so, DNS debugging has always been
fun...).

Sorry for the noise (hopefully!), and thanks Andy.

--
Tarjei


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]