[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: What repository to choose + kernel backwards compatibility



Andy Pieters wrote:
>> If the development repository gets enabled by the installer  by default
>>  and you are not running a test release, thats a extremely serious bug.
>> I
>> think this is a user misconfiguration
>>
> Well I am running a test release aint I.  After all it says Fedora Core 4
> Test
> 3...

That's not what you said earlier.

http://www.redhat.com/archives/fedora-list/2005-June/msg00835.html
"On another note, I have a FC3 production server and I am interested in
upgrading its kernel.  However I see that yum 'suggests' a FC4 kernel.  Is it
able to run on FC4?"

-- 
William Hooper


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]