[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC3 and Cisco Aironet 350



I just installed FC3 on an IBM Thinkpad 600X, I have been able to get the 
Cisco Airnet 350 Card to work, however it periodically at random times stop
working.  By going to the "Network Device Control" and choosing "Deactivate"
followed by and "Activate" on the "eth0" interface, the wireless comes
back alive.

Sometimes I can go an hour or two with no problems other times I can only
go a few minutes.

Some information..
OS FC3 all patches from up2date were loaded.

Network Device control shows two interfaces...

wifi0 and eth0

output from iwconfig:

lo        no wireless extensions.

sit0      no wireless extensions.

eth0      IEEE 802.11-DS  ESSID:"my-ap"  Nickname:"laptop"
          Mode:Managed  Frequency:2.417 GHz  Access Point: 00:13:7F:33:68:E0
          Bit Rate:11 Mb/s   Tx-Power=20 dBm   Sensitivity=0/65535
          Retry limit:16   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=153/160  Signal level=-61 dBm  Noise level=-90 dBm
          Rx invalid nwid:13221  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:9  Invalid misc:64826   Missed beacon:0

wifi0     IEEE 802.11-DS  ESSID:"GK-Customer"  Nickname:"laptop"
          Mode:Managed  Frequency:2.417 GHz  Access Point: 00:13:7F:33:68:E0
          Bit Rate:11 Mb/s   Tx-Power=20 dBm   Sensitivity=0/65535
          Retry limit:16   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=153/160  Signal level=-61 dBm  Noise level=-90 dBm
          Rx invalid nwid:13221  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:9  Invalid misc:64826   Missed beacon:0

Suggestions???

TIA

Jeff


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]