[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 Repositories



On Thu, Jun 09, 2005 at 05:28:30PM -0300, Brian Mury wrote:
> I do the same with smartpm. There is occasionally one minor problem:
> up2date always looks for the latest version of any package, whereas
> smartpm looks for the best version. Sometimes a third party repository

For some computer-generated version of "best", of course.

> will have the newest package but it is not compatible with other
> packages I have installed. smartpm will (correctly) determine that it
> should not be installed, but the up2date alert icon keeps showing that
> there are new packages. Fortunately the up2date alert icon can be told
> to ignore specific packages.

Yes, handy for keeping security flaws around without getting those pesky
fixes.

-- 
Matthew Miller           mattdm mattdm org        <http://www.mattdm.org/>
Boston University Linux      ------>                <http://linux.bu.edu/>
Current office temperature: 81 degrees Fahrenheit.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]