[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Selinux and acroread 7.0



On Thu, 2005-06-09 at 19:01 -0400, Daniel J Walsh wrote:
> It is trying to execute a shared library.  You need to chcon -t 
> texrel_shlib_t the offending library.

Ok, I did this on all the *.apl and *.api files in the acroread system
directory, and now it works. I suppose this will become a FAQ, won't it?

-- 
Grard Milmeister
Langackerstrasse 49
CH-8057 Zrich


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]