[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: acroread problems with IDL help files



On Fri, Jun 10, 2005 at 11:14:50AM -0600, Saurabh Barve wrote:
> Hi,
> 
> I just upgraded to Adobe Acroread 7.0 on an FC2 machine. I'm running IDL 
> 6.1 on the machine. When I try to open the IDL help files (which are in 
> pdf format), I get this error:
> 
> "Acrobat could not load the search index associated with this document 
> (/usr/local/rsi/idl_6.1/help/INDEX.PDX). The index is either corrupt or 
> is not compatible with this version. Searching within this document will 
> therefore be slower. You may wish to rebuild this index using Acrobat 
> Professional's Catalog feature or contact the document creator"
> 
> Recently, I saw another error with opening PDF documents which are not 
> IDL help documents:
> 
> "There was a problem opening the file rsiidl_linux_x86. Failed to login 
> plugin"
> 
> However this file exists with the correct permissions in the user's 
> directory.
> 
> Has anybody else faced the same problems? Any solutions? [Besides going 
> back to the old Acrobat Reader?]
> 
For reasons that are not clear to me acroread has been unable to deal
with several documents recently. Evidently these documents are not
compatible with the PDF document standards that Adobe maintains.

But these documents will probably open in xpdf or gv or even ggv so try
that.
-- 

=======================================================================
One measure of friendship consists not in the number of things friends
can discuss, but in the number of things they need no longer mention.
		-- Clifton Fadiman
-------------------------------------------
Aaron Konstam
Computer Science
Trinity University
telephone: (210)-999-7484


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]