[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC3 ISO Weirdness



Today I downloaded the four Fedora Core 3 ISO images. I calculated the
md5 checksums with the md5sum utility and all four matched up to the
expected values.

However, when I burned the images in Nero (under Windows) and set it
to verify the disks, Disk Two and Disk Three failed. It stated that
certain Sectors could not be read. Those same two disks failed under
Fedora Core's media test.

I also tried to burn the Disk Two image in Toast (under Mac OSX). When
that verified the disk, it also failed with 'Sector xxx could not be
read' errors. I went through with the install anyway. Disk one's files
worked fine (as expected), but Disk Two failed out on one file. When I
tried the second Disk Two disk (the one I burned under Mac OSX) did
work, however. I didn't have many files coming off Disk Three, so it
didn't fail. Disk Four also went fine.

What I am wondering is two things. 1) Why would the verification and
burning of the disks fail under two different OSes and burning
programs despite the md5 checksum being correct? 2) Why would the Mac
OSX-burned disk be corrupted in different areas than the
Windows-burned disk?

I have not tried to burn/verify Disk Two and Three under Linux because
I don't want to "waste" another CD-R. I assume it will generate
similar results. Any insight on what occurred here would be great. The
install was successful so that isn't the problem... I am just curious
as to what caused these anomalies...

-- 
Grand Demon


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]