[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VOIP with a linksys PAP2



THUFIR HAWAT wrote:
On 6/13/05, Kevin J. Cummings <cummings kjchome homeip net> wrote:
...

I saw your boot messages, it looks like eth1 is being configured via
DHCP as 198.162.2.1  and your eth0 configuration is failing to start?
Are you sure you have them correctly identified?  What does "route" give
you for output?  One of your interfaces is acting like there is no cable
plugged into it....  What does "route" tell you?  Where does your
"default" route go?

...

[thufir localhost ~]$ route
bash: route: command not found
[thufir localhost ~]$ su
Password:
[root localhost thufir]#
[root localhost thufir]#
[root localhost thufir]# route
bash: route: command not found
[root localhost thufir]# iproute
bash: iproute: command not found
[root localhost thufir]# ipconfig
bash: ipconfig: command not found
[root localhost thufir]# ifconfig
bash: ifconfig: command not found
[root localhost thufir]# ipconfig /all
bash: ipconfig: command not found
[root localhost thufir]#

/sbin/route

Its a part of the net-tools RPM.

> rpm -qf `which route`
> net-tools-1.60-37.FC3.1

on my system it says:

route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
kcpmt           *               255.255.255.255 UH    0      0        0 usb0
local.net       *               255.255.255.0   U     0      0        0 eth0
default         Linksys         0.0.0.0         UG    0      0        0 eth0

where local.net is defined in my /etc/networks file as 192.168.6.0 kcpmt and Linksys are host names in my /etc/hosts file

--
Kevin J. Cummings
kjchome rcn com
cummings kjchome homeip net
cummings kjc386 framingham ma us


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]