[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC4 Installation Report (3 failed 1 success)



I have tried to install both x86 and x86_64 DVD on 3 difference
systems, only one of them can install FC4 sucessfully, all others show
kernel panic right after booting from DVD rom.  FC4 test 3 doesn't
have the same sympton.

Here are the systems that I tried:

System 1
========

CPU: Intel Pentium 4 640 (3.2G with EM64T)
M/B: ASUS P5GDC-V Delux (Intel 915G + ICH6R chipset)
IDE DVD-ROM
SATA Hard Drive


FC4 x86_64 (can not install)

md: autorun ...
md: ... autorun DONE.
RAMDISK: Couldn't find valid RAM disk image starting at 0.
VFS: Cannot open root device "<NULL>" or unknown-block(3,2)
Please append a correct "root=" boot option
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(3,2)


FC4 x86 (can not install)

....
[<c01012b1>] ternel_thread_helper+0x5/0x14
Code: c8 fc ......... (lots of hex codes) .....
<0> Kernel panic = not syncing: Attempted to kill init!
[<c01201eb>] panic+0x3b/0x1b0
....


System 2
========

CPU: Intel Celeron 2.4D
M/B: ASUS P4S800-MX SE (SiS 661FX + SiS 964 Chipset)
IDE DVD-ROM
ATA133 Hard Drive


FC4 x86 (can not install)

md: autorun ...
md: ... autorun DONE.
RAMDISK: Couldn't find valid RAM disk image starting at 0.
VFS: Cannot open root device "<NULL>" or unknown-block(3,2)
Please append a correct "root=" boot option
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(3,2)


System 3
========

CPU: Intel Penium 4 1.7G (w/o HT)
M/B: ASUS P4B533 (Intel 845E + ICH4 Chipset)
ATi Rage 128 Pro
IDE DVD-ROM
3ware 8006 SATA Raid + 2x WD 320G SATA Hard Drive
Intel 10/100 Network
Intel 10/100/1000 Network


FC4 x86 installed ok, detects everything.


Stefan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]