[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Limewire



On Tue, 2005-06-14 at 15:59 -0400, Jesse Jarzynka wrote:
>    When I try installing the LimeWire rpm, I get this:
> 
> [root jesse systems]# rpm -ivh LimeWireLinux.rpm
> error: Failed dependencies:
>         libstdc++.so.5 is needed by LimeWire-free-4.8.1-0.i386
>         libstdc++.so.5(CXXABI_1.2) is needed by LimeWire-free-4.8.1-0.i386
> [root jesse systems]#
> 
> Isn't that a gcc error? What am I missing?
> 

libstdc++-compat something or other.

try -

yum localinstall LimeWireLinux.rpm


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]