[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: More Limewire



Jesse Jarzynka wrote:

How about this?

[jesse jesse ~]$ limewire
Starting LimeWire...
Java exec found in PATH. Verifying...
Suitable java version found [java = 1.4.2]
Configuring environment...
Loading LimeWire:
Exception during runtime initialization
java.lang.NullPointerException
  <<No stacktrace available>>

******************************************************************
Something went wrong with LimeWire.
Maybe you're using the wrong version of Java?
(LimeWire is tested against and works best with with Sun's JRE, Java 1.4+)
The version of Java in your PATH is:
java version "1.4.2"
gij (GNU libgcj) version 4.0.0 20050519 (Red Hat 4.0.0-8)


Copyright (C) 2005 Free Software Foundation, Inc.
This is free software; see the source for copying conditions. There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.


[jesse jesse ~]$


Fixed it myself. When I installed the Java rpm, I saw that /usr/bin/java pointed to /etc/alternatives/java, i removed it and pointed /usr/bin/java to /usr/java/jre1.5.0_02/bin/java, and it went fine. very strange, -Jesse


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]