[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: More Limewire



Am Di, den 14.06.2005 schrieb Jesse Jarzynka um 22:23:

> How about this?
> 
> [jesse jesse ~]$ limewire
> Starting LimeWire...
> Java exec found in PATH. Verifying...
> Suitable java version found [java = 1.4.2]
> Configuring environment...
> Loading LimeWire:
> Exception during runtime initialization
> java.lang.NullPointerException
>    <<No stacktrace available>>
> 
> ******************************************************************
> Something went wrong with LimeWire.
> Maybe you're using the wrong version of Java?
> (LimeWire is tested against and works best with with Sun's JRE, Java 1.4+)
> The version of Java in your PATH is:
> java version "1.4.2"
> gij (GNU libgcj) version 4.0.0 20050519 (Red Hat 4.0.0-8)

limewire seems to be unable to use the java coming with FC4. So go to
www.jpackage.org (like said in the release notes) and the the Sun j2re
from there by following the documentation.

Alexander


-- 
Alexander Dalloz | Enger, Germany | GPG http://pgp.mit.edu 0xB366A773
legal statement: http://www.uni-x.org/legal.html
Fedora Core 2 GNU/Linux on Athlon with kernel 2.6.11-1.27_FC2smp 
Serendipity 22:25:04 up 21 days, 21:02, load average: 0.25, 0.22, 0.19 

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]