[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

upgrade issue - postgres



I guess I am pretty dumb

Upgrade from FC-2 to FC-4

Postgresql 8 won't start:

# service postgresql start

An old version of the database format was found.
You need to upgrade the data format before using PostgreSQL.
See /usr/share/doc/postgresql-8.0.3/README.rpm-dist for more
information.

That read me suggests that I need to do a database dump but of course, I
don't have old version of database to dump with. I might be able to
install on another computer. Isn't there an easier way?

Craig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]