[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Security Info: Sun Java J2SE 5 and J2SE 1.4 vulnerable *update*



On Tue June 14 2005 12:27 pm, Alexander Dalloz wrote:
> As certainly many of us have Sun's Java engine installed, I like to
> inform you about following severe vulnerability:
>
> http://sunsolve.sun.com/search/document.do?assetkey=1-26-101749-1
>
> An urgent update is highly recommended, to version 5 update 2 either or
> 1.4.2_08! Else through a prepared webpage an applet may read and write
> to your local user files and may execute bad code.
>

Speaking of which, I wanted to update my Java to ver 5 the other night, but 
couldn't figure out how to uninstall my 1.4.2*  Is there a howto on 
uninstalling Java you could point me to. 

-- 
Claude Jones
Bluemont, VA, USA


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]