[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Security Info: Sun Java J2SE 5 and J2SE 1.4 vulnerable *update*



On Tue, 2005-06-14 at 17:22 -0400, Kevin J. Cummings wrote:
...
> I just went to www.java.com and downloaded jre-1.5.0_02  its all they 
> were offering for Linux RPM....  Did I get the right one?

No, the latest release is Java 5 update 3 (jre-1_5_0_03). Seems like you
got update 2 (but update 2 resolves the security issue).

See here:
http://java.sun.com/j2se/1.5.0/download.jsp

--
Per Thomas


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]