[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ipw2200 on FC4 problems



On 6/15/05, Cyberz z <cyberz_it hotmail com> wrote:
> hi,
> i have installed FC4 on my laptop HP dv1267.
> the intel wireless pro/2200bg device is recognized.
<sniff>

> but the only configured eth device is the ethernet (eth0).
> if i try to create a new wireless connection, it doesn't give me the
> possibility to setup the ipw2200 device.
> i can use the ipw2200 device to configure an ethernet connection, but when i
> activate it, it says that the device doen't exists.
> i have tried already to install the driver version 1.0.4, but after that the
> device is not recognized at all.

When we can expect a default-out-of-the-box wireless (ipw2x00) support
in Fedora?
In latest Ubuntu they already have.

Its kinda pain when you don't have other connection but only thru wifi.
I just tried FC4 and again i need to download the firmware to make it work.
good thing i have ubuntu to do the downloading. yes i have ubuntu and
fedora dual boot.

more power to fedora!

str


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]