[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F3/F4 UPGRADE APT AND YUM WON'T WORK;



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Mirco wrote:

|HELLO ALL THERE.
|I have attempted for the first time today to install Fedora core 3
|adding all the software I use such audacity, planet ccrma applications
|apt from yum and several others.
|I then upgraded to FC4 to find that neither YUM nor APT are functioning
|returning the following messages?
|
|                YUM
|[root localhost bulabula]# yum update
|Repository extras already added, not adding again
|Setting up Update Process
|Setting up repositories
|Cannot open/read repomd.xml file for repository: livna-stable
|failure: repodata/repomd.xml from livna-stable: [Errno 256] No more
|mirrors to try.
|                APT
|
|apt-get: error while loading shared libraries: librpm-4.3.so: cannot
|open shared object file: No such file or directory.
|
|ANY SOLUTION?
|
|MIRCO
|
|
|
1)  STOP SHOUTING!  All caps is usually very rude behavior.
2)  FC4 has just come out and does not have any updates as of yet.  I
believe everyone is waiting on all the complaints to roll in and bug
reports to be filed and fixed.

Just wait a few weeks to a month for the updates, they will start
rolling in.

James

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.0 (MingW32)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFCsYFakNLDmnu1kSkRAvWTAJ4obPuA6wgCkf0zcpFk3ZBukuBWdACfX6o8
metHKCiLXhzK9og1tnjko+8=
=YRs6
-----END PGP SIGNATURE-----



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]