[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F3/F4 UPGRADE APT AND YUM WON'T WORK;



Mirco wrote:
HELLO ALL THERE.
I have attempted for the first time today to install Fedora core 3
adding all the software I use such audacity, planet ccrma applications
apt from yum and several others.
I then upgraded to FC4 to find that neither YUM nor APT are functioning
returning the following messages?

				YUM
[root localhost bulabula]# yum update
Repository extras already added, not adding again

You have multiple repo specifications (maybe one in yum.conf, one in yum.repos.d) for Fedora Extras. /etc/yum.repos.d/fedora-extras.repo comes with FC4 and should be correct, so get rid of any other.


Setting up Update Process
Setting up repositories
Cannot open/read repomd.xml file for repository: livna-stable
failure: repodata/repomd.xml from livna-stable: [Errno 256] No more
mirrors to try.

Perhaps livna do not have their FC4 repo set up properly yet?

Try:
# yum --disablerepo=livna-\* update

				APT

apt-get: error while loading shared libraries: librpm-4.3.so: cannot
open shared object file: No such file or directory.

Getting the latest apt from Fedora Extras (using yum, when you've got that working) *may* fix this.


Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]