[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installation fails with 64bit DVD FC4



I've just tried

linux noprobe nofb

and the installation went through until I booted up where upon it hung just after testing for I think it was network audio and something else (forgotten)

also tried to reboot with notext and with noprobe nofb in the grub line, but stuck at same place :-(

I'd be interested if Ken gets any further?



----- Original Message ----- From: "Ken Nordquist" <ken geekystuff net>
To: "For users of Fedora Core releases" <fedora-list redhat com>
Sent: Friday, June 17, 2005 5:21 AM
Subject: Re: Installation fails with 64bit DVD FC4



On Thu, 2005-06-16 at 15:39 +0100, Pete Bradbury wrote:
<snip>

This report doesn't show the linux partition on drive e which is I think ext3 of about 50gig

I've tried installing FC4 for 64 bit - but it sticks at /sbin/loader
so that Linux never really starts!

I've attempted linux text  but sticks at same place.

I'm using a new ATi X800 card which is the only thing diffrent since
\i last used this kit with FC3

Is it the card or something else? Any solutions?

HELP appreciated :-)
</snip>

I am having the same problem.  I believe the problem is with the
hardware probe.  If I install with linux noprobe, I get past the place
where the install stops.  Unfortunately this does me no good as I am not
familiar with the steps necessary to ensure FC4 sees all the appropriate
hardware.  My motherboard is the MSI RS480M2-IL with a SATA drive.

As with Pete's post, all help is greatly appreciated.

Ken Nordquist


-- fedora-list mailing list fedora-list redhat com To unsubscribe: http://www.redhat.com/mailman/listinfo/fedora-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]