[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: jpilot-icalendar compile failure (gtk vs. gtk+/gtk2)



On 6/13/05, Alexander Dalloz <ad+lists uni-x org> wrote:
> Am Mo, den 13.06.2005 schrieb Matt Morgan um 23:22:
> 
> > checking for GTK - version >= 1.2.0... no
> > *** The gtk-config script installed by GTK could not be found
> > *** If GTK was installed in PREFIX, make sure PREFIX/bin is in
> > *** your path, or set the GTK_CONFIG environment variable to the
> > *** full path to gtk-config.
> > configure: error: *** GTK >= 1.2.0 not installed - please install first ***
> >
> > I do have gtk installed, but in the forms of gtk+-1.2.10-33 and
> > gtk2-2.4.14-3.fc3. I looked for and did not find any gtk-config file.
> 
> > Matt
> 
> yum install gtk+-devel
> 
> Alexander

Thanks, Alexander. I should have thought of that. That got me a little
farther--now I'm getting

checking for flex... no
checking for lex... no
./configure: line 1190: flex: command not found
checking for flex... lex
checking for yywrap in -ll... no
checking lex output file root... ./configure: line 1278: lex: command not found
configure: error: cannot find output from lex; giving up

I have an idea what lex is, but I can't find packages for flex or lex.
Any thoughts? Thanks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]