[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC4 ugrade from FC3



Am Do, den 16.06.2005 schrieb Eric Storch um 21:26:

> I just upgraded from FC3 to FC4 via yum. Followed some instructions etc...
> Install was fine no problems. Before the install I disabled SeLinux.
> Once the install was complete and I booted FC4 I then enabled SeLinux
> and then rebooted.
> 
> After boot ( by the way it booted just fine.) I logged into the system
> and received an error. It told me X could not be started.
> I tried as root with the same result. I tried ssh and the kitched
> sink. I then rebooted and modified grub (selinux=0) and all is fine.
> What just happened here? Do I need to re-install? Is something broken ?

touch /.autorelabel
reboot (with SELinux enabled)

Alexander


-- 
Alexander Dalloz | Enger, Germany | GPG http://pgp.mit.edu 0xB366A773
legal statement: http://www.uni-x.org/legal.html
Fedora Core 2 GNU/Linux on Athlon with kernel 2.6.11-1.27_FC2smp 
Serendipity 21:31:23 up 23 days, 20:09, load average: 0.40, 0.64, 0.59 

Attachment: signature.asc
Description: Dies ist ein digital signierter Nachrichtenteil


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]